in

Windows keeps crashing …

Hi all. Have a rig with Windows installed and it keeps crashing unexpectedly

Errors I’m getting:

1. The computer has rebooted from a bugcheck. The bugcheck was: 0x00000116 (0xffffe409a1a6d010, 0xfffff80739dac408, 0xffffffffc000009a, 0x0000000000000004). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 04878427-4c3b-4aac-aaa2-cf396e4e5d44.
2. The Intel(R) Content Protection HDCP Service service terminated with the following error: Unspecified error
3. The cplspcon service terminated with the following error: Unspecified error

And a critical error:

1. The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

​

—–

1. i don’t see loss of power – gpus still working , lights on and spinning (mining with them until windows crash).
2. from searching the internet everybody says it has something to do with the GPU drivers but mine are the latest in Updates.

Not sure what’s happening here. any of you encountered this behavior ? System just randomly crashes and reboots (making GPU sounds from the MB speaker) and loads back up until next crash… had it a few days ago and stopped and tonight came back. until sudden crash everything seems to be working just great.

tnx for help.

What do you think?

10 Points
Upvote Downvote

Leave a Reply

Your email address will not be published. Required fields are marked *

GIPHY App Key not set. Please check settings

One Comment

🏖️ ComfyRise 🌅 Presale sold out in 2 minutes! | Massive marketing push ongoing for Pancakeswap launch tomorrow! | Insane buying pressure building for immediate moonshot! | All-in-one ecosystem with buybacks, auto BNB rewards, & anti-whale mechanics

Idea on how to diversify beacon clients