in

My First Mining Rig. Pretty Excited!

I just finally put together my first complete rig with 6 GPUs, needless to say, it was a pain to finally get this all put together but after days of messing around with clocks and the cards, I finally got a good stable hashrate.

My Specs:

* x3 Sapphire Radeon RX 5600 XTs 8GB
* x1 Sapphire Radeon RX 580 8GB
* x1 MSI Radeon RX 580 8GB
* x1 ASUS Radeon RX 580 8GB
* EVGA 1000w PSU
* B450 Pro4 ASRock Motherboard
* 12 × AMD Ryzen 5 1600 Six-Core Processor
* 16GB RAM

I’m currently pulling a steady hash of 215 Mh/s with a little under 600w of power running HiveOS using TeamRedMiner.

The only issue that I currently have is the ASUS Radeon Rx 580 that’s pulling a temp of 75c. I have fan speed set at 85% due to this. However, it still stays at a steady 75c. Is this a high temp for that GPU?

​

https://preview.redd.it/rprcn857d4c71.jpg?width=4031&format=pjpg&auto=webp&s=4740866d42a6fdf0b1cf8195be321daca9b47446

What do you think?

Leave a Reply

Your email address will not be published. Required fields are marked *

GIPHY App Key not set. Please check settings

2 Comments

  1. Temperature is a big high personally, try moving it in another spot could be that where is sitting is hotter then the rest of the GPU or the gpu facing with the backplate could be hotter and this heat is getting reworked by the Asus, otherwise just look in to changing thermal pads and grease

Angry Doge – JUST RELEASED TODAY FAIR LAUNCH BUY-BACK FEATURE – Audited by TechRate, CG and CMC on the way

Next resistance will be around 1500